Upgrade considerations for Relativity 9.6

This page explains some of the key changes in Relativity 9.6 that you should be aware of before upgrading.

In order to upgrade to or install Relativity 9.5 or above, you MUST complete new pre-installation steps. You now need to install Service Bus for Windows Service 1.1 BEFORE installing or upgrading to Relativity 9.5 or above.For more information, see Pre-installation.

Note: You must install and configure the Relativity Secret Store before installing any other Relativity 9.6 components. For more information, see Relativity Secret Store.

Refer to this page to learn more about changes in your environment from a previous version of Relativity to Relativity 9.6.

9.x to 9.6 Relativity updates

For changes that occur to your Relativity 9.x environment after you upgrade to Relativity 9.6, see 9.x to 9.6 upgrade considerations.

8.x to 9.6 Relativity updates

Learn more about the changes to your Relativity 8.x environment after you upgrade to Relativity 9.6.

7.x to 9.6 Relativity updates

Learn more about the changes to your Relativity 7.x environment after you upgrade to Relativity 9.6. This section also includes post-upgrade processes you'll need to follow.

6.x to 9.6 Relativity updates

Learn more about the changes to your Relativity 6.x environment after you upgrade to Relativity 9.6. This section also includes post-upgrade processes you'll need to follow.